Ask or search something about android

Mobile internet not working - Nexus S 4G


Friday 06th of July 2012 / androidforums.com
I recently got my Nexus S hooked back up with Sprint, and since then the mobile network bars have been grey. Internet will not work, and I don't know why. The bars turn blue as if everything is connected again when I have wifi turned on and a network is active. Can still send and receive calls and texts, but anything related to internet or similar data transfer will not work.
posted on: Nexus S 4G
read more

Wifi Connected but Not Working


Wednesday 07th of March 2012 / androidforums.com
To fully explain my problem the best I can, giving a little bit of history first, I recently have returned a Galaxy Note to AT&T for the problem I am going to ask about. The same problem is occuring with the new device I picked up. When using my Galaxy Note to connect to Wifi, for the first day or two, everything works fine. After that connection to Wifi is shown but the actual internet on the device will not work. I can use apps that require data connection over wifi with no problem but the actual Web Browswer will not work. I have spoke with AT&T and Samsung about the issue with no luck. Today in about 3 hours I am going to return the deivice for another unless I could find out how to fix this. I have tested this over many different Wifi connections, including the AT&T specified connections, with the same problem occurring over and over again. When I am not connected to Wifi the Web browser on the device works fine. Any suggestions or help that anybody could think of? Already have done a factory data reset, shut phone on and off, waiting 30 seconds in between, three tim
posted on: Nexus S 4G
read more

Wifi hotspot not working!!


Tuesday 06th of March 2012 / androidforums.com
I bought my Sony Ericsson Xperia Ray 1 month ago because it has a feature that can share its wifi to another device. I tried using it to my ipad 2, it is connected but the internet does not work at all. I had a Samsung Galaxy Ace that I use as a hotspot to my ipad it did work fine, I do not know what's the problem with my ray. Hope I could get a response.OS version of my Ray is 2.3.3Thank you!
posted on: Nexus S 4G
read more

Wifi Problem


Monday 19th of August 2013 / forums.androidcentral.com
Hi All, I am using Samsung Galaxy S3 and my wifi is not working. I tried to connect another wifi ....result is the same..... It shows as connected but any internet related App will not update....(like Weather App,whatsApp,....even browser).. The same wifi is connected to Laptop and is working fine ...as I am posting this thread. Wifi was wokring till yestreday.....I dnt know how come it stopped working ..... I tried to OFF and ON when dialed *#0011#.....still its not working. ....
posted on: Nexus S 4G
read more

Wifi is connected but internet not working


Monday 26th of August 2013 / androidforums.com
My mobile show connected with wifi router but cant open internet browser on mobito the wireless network in range, it says connected with excellent strength. but i am unable to access internet or open any website in my browser 'It say Loading Loading.... and then Retry'. Before this I used WIFI on this mobilemy mobile phone is micromax canvas viva a72
posted on: Nexus S 4G
read more

WiFi connected not working at home only


Sunday 13th of October 2013 / androidforums.com
Today, my galaxy 3, my son's galaxy 3, and my husband's note 2 all stopped working on the home wi-fi. It SAYS it's connected and the signal is strong, but no email, facebook, internet etc is working. The wifi works in other locations (mcdonald's, church, etc),but not in our home. Our laptops and other son's iphone work just fine. It is only our android phones having an issue, and only at home. After a couple hours of googling, I tried the WiFi Fix app -- didn't work. I tried the WiFi Static app -- didn't work. The only thing I think will work is changing the static ip settings, but I don't know what to put. After seeing a thread regarding this on these forums, even that didn't solve someone else's issue. I am NOT tech savvy so I can't handle complex directions and going to the command prompt etc. The only solution I found is someone in May 2013 with this issue just waited 3 days and it just started working again. I'm hoping someone can figure out based on our circumstance (all 3 android phones suddenly having an issue) what the solution might be. I'm guessing it's a router issue, a
posted on: Nexus S 4G
read more

lte not working


Thursday 24th of October 2013 / androidtablets.net
Hi. I have a 16gb 4g Xperia z which is a lovely tablet but have had problems accessing the internet via lte.I have tried both Optus and telstra and find same issue.Sometimes I can connect to internet when I am in 4g zone ( not always) but if I am in a 3g zone and my signal is shown as connected to network, the tablet tells me I have no internet connection.WiFi is perfect but not lte.I have been to Sony retailer I bought it from and have nothing but praise for all the staff there. They checked and rechecked all the setups and we have done everything by the book.They are going to replace it and lent me a demo tablet to take os on holiday. Again, no probs WiFi anywhere. But no internet via my SIM cards here.Has anyone had any similar trouble because I need to be able to use internet without WiFi and if this is insolvable I may have to give up the Sony which I do not want to do.Hoping for answers.
posted on: Nexus S 4G
read more

wifi


Thursday 31st of October 2013 / androidforums.com
my wifi was connected but internet is not working on my phone , my phone model samsung galaxy fit
posted on: Nexus S 4G
read more

Wifi connected, but no Internet access (won't work)


Friday 29th of November 2013 / androidforums.com
I have an Asus Slider Sl101. Around 3 days ago, our router had been changes as the previous one wasn't working properly. Our carrier is Charter and our router is Netgear. We hooked every device up to that new router and everything worked fine, including the tablet. But later on in the day,the Internet stopped working. It shows that it's connected, but when I try to access the internet through the browser, it does not work. The blue line at the top of the browser starts up, moves forward a little, and stops entirely while the browser then says "Webpage Not Available". Apps that require Internet, such as Accuweather and my SAT apps, fail to work as well. Other devices that use our wifi include another computer and Nintendo DSi and 3DS. They all work fine. Our router shows that our android is connected to it, as well.I've tried the static ip stuff, restarted the router, left the wifi off on the tablet for a few hours, and turned it off and off.My brother tried to fix it but being the grump he is gave up after a few minutes insisting he doesn't know what's wrong. He's the only
posted on: Nexus S 4G
read more

Wifi connected but internet not working


Thursday 16th of January 2014 / forums.androidcentral.com
My phone developed a really strange problem with wifi. It connects to wifi networks but can not access the internet. The connection seems OK, the phone gets IP address but it can only ping the router! Any other ping returns "destination unreachable" error. And the really puzzling thing is that this problem does not exist on unprotected wifi networks. Eh.I have checked on several protected wifi nets, none worked, so the problem must be with the phone itself.So far I have tried the Wifi fixer app, but it could not fix this for me.Phone is HTC One S, Android 4.1.1
posted on: Nexus S 4G
read more
androidbeing.com 2013